Lab5 memo

Lab5

2.2
ppp reliable link

6.3
check show ipv6 route bgp

R3#sh ipv6 route bgp
IPv6 Routing Table - 14 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
B 2001::/16 [200/0]
via ::, Null0
B 2001:28:119:16::/64 [20/0]
via FE80::215:C6FF:FE34:6C60, Serial1/0
B 2001:28:119:17::/64 [20/0]
via FE80::215:C6FF:FE34:6C60, Serial1/0
B 2001:204:12:1::/64 [20/0]
via FE80::215:C6FF:FE34:6C60, Serial1/0
B 2001:CC1E:1:1::/64 [20/0]
via FE80::20D:EDFF:FEC8:4F60, Serial1/1
B 2001:CC1E:1:2::/64 [200/0]
via FEC0:234::2


next hop is link local so taht need frame map ipv6 command to ping successfully

interface Serial1/0
frame-relay map ipv6 FE80::215:C6FF:FE34:6C6 304 broadcast


6.5
need check out Unsuppress-map


7.1
Bc=CIR*Tc/1000
Be=(AR-CIR)*Tc/1000


8.1 Reflexive ACL

ip access-list extended IN_ACL
permit icmp any any echo-reply
permit tcp any eq telnet any established
permit tcp any any eq bgp
permit tcp any eq bgp any
permit udp any any eq rip
evaluate REFLECT

ip access-list extended OUT_ACL
permit tcp any any reflect REFLECT
permit udp any any reflect REFLECT
permit icmp any any reflect REFLECT

int fa 0/0
ip access-group IN_ACL in
ip access-group OUT_ACL out


8.2 VACL

vlan access-map ICMP_FILTER 10
action drop
match ip address 100
vlan access-map ICMP_FILTER 20
action forward
vlan filter ICMP_FILTER vlan-list 162
access-list 100 permit icmp host 205.90.31.0 any echo
!
Vlan filter must be reapplied if you change vlan access-map


9.2

logging origin-id hostname

send hostname to logging server


10.1

ip name-server
ip domain-lookup

line con 0
transort preferred none

transport preferred none line command prevent from trying ro resolve a mistyped command.

10.2

enable secret level 2 CISCO

username NOC privilege 2 password 0 CISCO
privilege interface level 2 ip access-group
privilege interface level 2 ip
privilege interface level 2 encapsulation
privilege configure level 2 interface
privilege configure level 2 hostname
privilege exec level 2 show running-config
privilege exec level 2 show

R#sh run
Building configuration...

Current configuration : 331 bytes
!
! Last configuration change at 06:28:56 UTC Sat Jul 25 2009
! NVRAM config last updated at 03:19:58 UTC Sat Jul 25 2009
!
!
hostname Rack1R6
!
boot-start-marker
boot-end-marker
!
!
!
!
!
interface Loopback0
!
interface FastEthernet0/0
!
interface Serial0/0
!
interface Serial0/0.1 multipoint
!
interface FastEthernet0/1
!
!
end